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1. 新装 UNICORN 软件的基本设置

1.1 系统设置
新安装 UNICORN 7 软件后，需要根据 ÄKTA™ pure 的硬件配置在软件中将相应的硬件选

项勾选或去除。在 Administration 窗口中点击 System Properties。

图 1-1

图 1-2

选中已连接的系统，并点击下侧 Edit 按钮。

在弹出的编辑对话框左侧选择相应的 Component types，根据 ÄKTA™ pure 的硬件配置，

在右侧选定相应的组件，然后点击 OK 即可使 UNICORN 7 软件识别 ÄKTA™ pure 相应的

硬件。在硬件升级需要添加组件或者需要减少硬件组件时也需要在此处进行设置。 
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1.2 新建用户及权限设置

1.2.1 新建用户

在 Administration 窗口中点击 UNICORN User Setup 即可打开用户设置对话框

在弹出的对话框中选择 New，在右侧 User Properties 一栏中输入用户名、职位、E-mail，

为该用户选择所属的用户组，点击 OK 创建该用户。软件向注册的 E-mail 发送注册信，

即可成功新建用户。

图 1-3

图 1-4
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图 1-5

图 1-6

1.2.2 设置用户权限

点击 Administration 窗口中 Access Groups and Network Users，在弹出的窗口中可以

设置各用户组的权限或新建用户组。

 

在 Access Groups 中选中要编辑的用户组名称，在右侧指定该用户组能够打开的操作

窗口、能够控制的硬件设备以及文件存储位置，点击 OK 保存设置。
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1.3 密码设置
在 Administration 窗口中选择 UNICORN User Setup 选项新建用户时可以设置初始密

码，点击该界面右上角的 Password Policy 选项可以对密码的格式等要求进行修改。

如果在使用过程中需要更改密码，可以通过点击 Administration 界面中的 Change 

Password 选项更改密码。

注意：如果系统登陆时已设置不需要登录密码，则 Password Policy 选项不会出现并且

Change Password 选项为灰色不可选状态。

图 1-7

图 1-8
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1.4 系统默认参数设置
为了方便使用，系统的操作和监测参数已经进行了默认设置，一般情况下不需修改；

如果需要对系统默认参数进行修改，可以进入 System Control 窗口，在 System 下拉

菜单中选择 Settings。

注意：只有在 System state 状态为 Ready 时才能进行参数设置。

在弹出的对话框中设置各种开机默认参数，如报警参数以及检测器参数。如果更换了

系统标配的管线，需要重新测量检测器之后的延迟体积，并把这个体积输入到 Delay 

volume 输入框中，点击 OK 保存并退出。

图 1-9

图 1-10
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1.5 校正
如果需要对各种检测器（pH、电导、压力）进行校正，可在 System Control 窗口中的 

System 下拉菜单中选择 Calibrate。

注意：只有在 System state 状态为 Ready 时才能进行校正。

1.5.1 pH 校正

如果需要校正 pH，在 Monitor to calibrate 下拉框中选择 pH，点击下边的 Prepare for 

calibration 并在 pH for buffer 1 一栏中输入标准液 1 的 pH 值。

图 1-11

图 1-12

图 1-13
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图 1-14

图 1-16

图 1-15

使用注射器向 pH 阀中注入约 10 ml pH 标准液 1，待 Current value 读数稳定后点击 

Calibrate，然后向 pH 阀中注入去离子水对其进行清洗。

之后在 pH for buffer 2 一栏中输入标准液 2 的 pH 值，使用注射器向 pH 阀中注入约 10 

ml pH 标准液 2，待 Current value 读数稳定后点击 Calibrate 即可完成 pH 的校正过程。

注意：校正界面的 Calibrated electrode slope 和  asymmetry potential at pH 7 反应了

电极的状态，如果 Calibrated electrode slope > 80% 且  asymmetry potential at pH 7 

在 ±60 mV 范围内，表示 pH 电极状态良好，否则需要对电极进行清洗或更换。

1.5.2 压力校正

系统运行过程中如果发现层析系统的压力检测不准确（如在没有流速的情况下仍然显

示有一定的压力），需要对压力感受器进行校正，在 Monitor to calibrate 下拉框中选

择 System pressure。

压力进行校正前必须拧开压力检测器上的接头（如下图）以确保压力感受器不受任何

压力，之后点击 Reset pressure 对压力进行归零。
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1.6 备份程序设置
为防止数据丢失，可对数据进行定期的备份操作。在 Administration 窗口中选择 

Database Management。

在弹出的界面中有点击 Backup Now 可以立即备份。

图 1-17

图 1-18
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点击 Edit Backup Schedule 可以设置定期的自动备份。注意：所设置的备份时间时电

脑必须处于开机状态才会完成备份程序。若电脑此时处于关机状态，直到下一个周期

的备份时间点时才会备份数据（依然需要保证电脑处于开机状态）。

点击 Next 设置保留的备份文件的数量以防文件数量过多导致磁盘空间不足。之后点击

Finish 即完成设置。

如果需要恢复备份的数据，在 database management 界面选择 Restore，之后选择希

望恢复的备份文件点击 Restore 即可。

注意：点击 Restore 之后整个软件会恢复成该备份文件生成时的状态。

图 1-19

图 1-20
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1.7 System Log 查看 
在 Administration 界面中点击 UNICORN and System Log 选项，在跳出的界面中即可

查看 System Log，其中下方的选项可以帮助大家根据已知信息更快速的找到对应的

Log 信息。

在该界面 From 和 To 选项框中可选择相应的时间点并显示特定时间段内的 system 

log，点击下方的 Print 或 Export 可对相应的 system log 进行打印或导出。

图 1-21

图 1-22
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图 2-1

图 2-2

2.UNICORN 软件的使用

2.1 开机
先打开 ÄKTA™ pure 的电源，当控制面板上的 Power 灯稳定不再闪烁时双击电脑桌面上

的 UNICORN 7 图标打开软件。

选择用户，输入密码（如设置无需密码登录则无需输入），点击 LOG IN 进入软件。

登录软件后任务栏中将会出现四个软件窗口，分别是系统管理窗口（Administration），

系统控制窗口（System Control），方法编辑窗口（Method Editor）和结果分析窗口

（Evaluation）。  
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单击 System Control 窗口，如果 System Control 窗口没有自动弹出，可在任意窗口中

点击 Tools > System Control 打开。

进入 System Control 窗口，点击工具栏 Connect to Systems 图标        。

在弹出的对话框中选中已连接的系统名称，点击 OK 确认连接。之后系统会自动进行自

检及连接，当 System states 显示 Ready 时，说明系统已经正常连接。

图 2-4

图 2-3
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2.2 System Control 界面介绍

2.2.1 暂停和继续

在层析实验过程中可以通过点击工具栏中的 Pause 图标          让系统暂停。

点击 Continue          ，可继续运行暂停前的命令。

Hold 命令        在运行自动程序时可将系统维持现有状态运行，直至点击 Continue 后继

续运行后续程序。

2.2.2 System Control 界面窗口查看

System control 窗 口 有 四 个 窗 格 组 成， 分 别 为 Run Data, Chromatogram, Process 

Picture 及 Run log，四个窗格的相对大小和位置可以通过拖动边界线来实现， 并且可

以通过工具栏 View 下拉框选择选择当前界面上需要显示的窗格。

2.2.3 断开连接

如果需要断开该 ÄKTA pure 与计算机之间的连接可以点击 connect to Systems      ，在

弹出的对话框中取消相应系统的勾选，并点击 OK，即可断开连接。

图 2-5
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2.2.4 Customize 选项卡

点击工具栏中的       或在色谱图空白区域点击右键选择 Customize 即可打开 Customize

选项卡。

在弹出的选项栏的 Run data groups 选择需要在 Run data 中显示的内容。

在弹出的选项栏的 Curves 选项卡中可以调整在 Chromatogram 窗口中显示的曲线。

图 2-6

图 2-7

图 2-8
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在弹出的选项栏的 Curve Style and Color 选项卡中可以选择每条曲线需要用哪种颜色

和类型的曲线来标识。

在弹出选项栏的 X-Axis 选项卡中设置 X 轴是以体积还是时间为显示单位，以及 X 轴的

坐标范围。

在弹出选项栏的 Y-Axis 选项卡中可以设置 Y 轴的显示哪一数据以及其坐标范围。

图 2-9

图 2-10

图 2-11
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2.2.5 Column Handling 选项卡

点击工具栏         即可打开 Column Handling 选项卡。

在 Column Handling 选项卡中，可直接搜索 Cytiva 的预装柱名称以查询该层析柱的各

种推荐参数，包括报警压设置参数、流速等。

自己装填的层析柱也可将信息提前输入到 Column Handling 中，之后可直接调取层析

柱信息使用。输入新的层析柱可点击 Column Handling 界面的 New。

在弹出的界面中输入相应信息之后点击 Save As 并在弹出对话框中输入层析柱的命名，

点击 Save 即可。

图 2-12

图 2-13
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2.2.6 System control 界面的右键工具

2.2.6.1 局部放大

在层析过程中，可以通过框选图谱的某一部分放大图谱，以便查看，如果需要恢复到

原来的状态，可以点击右键后在悬浮框中选择 Undo Zoom（如有多次框选放大，Undo 

Zoom 会回到最后一次框选放大之前的状态） 或者 Reset Zoom（如有多次框选放大，

Reset Zoom 会直接回到最初初始的状态）。

2.2.6.2 数据点查看

如果需要查看曲线上的某个位置具体的数据点，可以点击右键后选择 Vertical Marker，

图谱中将会出现一条垂直的 Marker，鼠标按住 Marker 可以在图上进行左右拖动，在

显示框中显示的就是曲线上点的坐标值，鼠标点击曲线窗口上部的图例，Marker 就会

显示相应曲线上的坐标。

图 2-14

图 2-15
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2.2.6.3 图谱保存

点击右键并选择 Copy to Clipboard，可将现有图谱拷贝到剪切板上，进而可以粘贴到

word 等文档中。

点击右键并选择 Copy to Metafile，可将现有图谱保存成 .emf 格式的文件，该文件可

直接用画图等图片软件打开。

2.3 ÄKTA™ pure 手动命令介绍
在 System Control 窗口中点击工具栏 Manual > Execute manual instructions。弹出界

面包括了 ÄKTA™ pure 所有的手动命令。

2.3.1 结果保存

为了完整保存手动命令运行结果，在 Manual instruction 界面中选择 Save result as 后

的 Browse 按钮。

选择保存的路径，输入结果文件名，点击 OK 即可。

图 2-16

图 2-17
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2.3.2 与泵相关的命令 -Pumps

2.3.2.1 流速设置

点击 Pumps > System flow 设置系统流速，检查缓冲液入口是否放在正确的溶液中，

选择合适流速运行，勾选 Linear Flow 可设置线性流速。

注意：只有在选定层析柱类型后才可以选择线性流速。

2.3.2.2 梯度

点 击 Pumps >Gradient 可 以 设 置 B 泵 的 梯 度，Target 为 目 标 B 泵 梯 度， 如 果 在 

Length 中输入 0，B 泵的比例立即达到设定值；如果在 Length 中输入特定时间，洗脱

液将会在设定的时间内逐渐达到设定的比例以实现线性洗脱。

2.3.2.3 泵洗

点击 Pumps > Pump A wash 或 Pump B wash，之后选择相应的入口对相应的泵进行清

洗。

图 2-18

图 2-19

图 2-20
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2.3.2.4 系统清洗

点击 Pumps > System wash ，选择清洗的体积，并且选择合适的出口如 Outlet Valve 

或者 Injection Valve 。

注意：System wash 系统默认使用当前选定的入口进行系统清洗。

2.3.3 与流路相关的命令 ——Flow path

2.3.3.1 进液口选择

点击 Flow path > Inlet A 或者 Inlet B 的进液口 A1/A2 或者 B1/B2（如系统配置 7 入口阀，

可进行相应的入口选择）。

2.3.3.2 进样阀流路选择

点击 Flow path > Injection valve 如图有六种流路可以选择，具体流路如下。其中系统

默认流路为 Manual load。

图 2-21

图 2-22

图 2-23

图 2-24
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2.3.3.3 柱位选择

点击 Flow path > Column position 根据需要选择合适的柱位，可选择选择 By-pass 或

柱位 1 到柱位 5 其中任一个，Flow Direction 复选框中选择溶液流向，其中 Down flow

溶液流向为自上至下，Up flow 溶液流向为自下至上。

2.3.3.4 pH 阀流路选择

点击 Flow path > pH valve 可对 pH 阀的流路进行设置，pH 阀的流路 4 种选择方式，可

根据实际需要选择合适的方式，具体流路图见下图。

2.3.3.5 出口阀流路选择

点击 Flow path > Outlet value 根据需要可选择 Waste，Frac，out1 等 3 种出口方式。

注意：选择 Frac 时液体从收集器出口出，但并不能实现组分收集功能，如需实现组分

收集，请参考 2.3.6 与收集相关的命令。

图 2-25

图 2-26

图 2-28

图 2-27
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2.3.3.6 上样标记

点击 Flow path > Injection mark 并执行，在曲线上出现一条上样标记线，在结果中此

标记线位置会成为横坐标的零点位置。

2.3.4 与监测器相关的命令 ——Monitors

2.3.4.1 紫外归零

在层析柱平衡完成时，上样前通常会做一个紫外归零的动作，点击 Monitors > Auto 

zero UV 并执行即可完成紫外归零的设置。

2.3.4.2 检测波长设置

若您的设备为 ÄKTA™ pure M 多波长设备，点击 Monitors > Wavelength 即可以在 190-

700 nm 范围内任意选择三波实现同时监测。

图 2-29

图 2-30

图 2-31
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2.3.4.3 紫外关灯设置

点击 Monitors > UV lamp 可以选择手动开 / 关紫外灯。

2.3.4.4 相对电导量度设置

在离子交换中，将平衡液的电导率值输入到 Conductivity value 0% 的输入框中，将

洗脱液的电导率值输入到 Conductivity value 100% 的输入框中，这样就可以根据 

Cond% 曲线所显示的数值来判断相应位置从层析柱流出的液体中洗脱液所占的比例。

2.3.4.5 重置紫外归零

如果想要取消前期的紫外归零设置，可以点击 Monitors > Reset auto zero UV 并执行

已实现紫外归零重置。

注意：如点击了多次 Auto Zero UV，点击 Reset auto zero UV 紫外吸收值会回到最初

的状态，即多次的 Auto zero UV 命令均失效。

图 2-32

图 2-33

图 2-34
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2.3.5 与报警相关的命令 ——Alarms

运行实验时我们需要对压力，监测器数值等参数进行报警设置，防止超过设定值而影

响实验结果、仪器以及层析柱等。

2.3.5.1 设置系统压报警

点击 Alarms > Alarm system pressure，在 High alarm 处设置最大系统报警压力，超

出设定值系统会报警并暂停。

2.3.5.2 设置 delta 压报警

根据所使用的填料耐受的压力进行 delta 报警压的设置，点击 Alarms > Alarm delta 

column pressure 并设置填料耐受的压力上限。

2.3.5.3 设置 pre column 柱前压报警

根据所使用的层析柱硬件耐受的压力进行 pre column 柱前报警压的设置，点击 Alarms 

>Alarm pre column pressure 并设置层析柱硬件的压力上限。

图 2-35

图 2-36

图 2-37
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2.3.6 与收集相关的命令 ——Fraction collector F9-R

组分收集可以采用组分收集器收集（本资料中以 F9-R 为例），若使用多出口阀也可以

选择使用大出口进行组分收集。收集时可以选择固定体积收集和按峰收集。

2.3.6.1 固定体积收集

点击 Fraction collector F9-R > Fractionation ，在 Fraction size 中设置每管收集的体

积（或时间），点击 Execute 执行。即可实现固定体积收集。

当 需 要 停 止 收 集 时， 点 击 Fraction collector F9-R > Stop fractionation， 并 点 击

Execute 执行。

2.3.6.2 峰收集

设置峰收集首先需要设定峰的判断标准，点击 Peak fractionation parameters > Peak 

fractionation parameters 并选择 Signal source 为  UV1（可根据需要选择其它选项），

Mode 选择为 Level（或者 slope，level and slope 和 level or slope 模式），在 Start 

level 和 End level 中输入框中分别输入峰的判断标准，点击 Insert 插入命令。

图 2-38

图 2-39

图 2-40
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点击 Fraction collector F9-R > Peak fractionation 并输入 Fraction size，点击 Insert,

和前一条 Peak fractionation parameters 命令同时执行。

需要停止峰收集的时候点击 Fraction collector F9-R > Stop peak fractionation, 并点击 

Execute 执行。

2.3.6.3 手动切管

当收集的样品还没有达到设定的收集体积，而需要换到下一管时，可以点击 Fraction 

collector F9-R > Feed tube 命令并执行以实现手动切管功能。

图 2-41

图 2-42

图 2-43
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2.3.7 使用 out 出口进行大体积收集 ——Fraction collector Outlet

除了 Frac 和 Waste 位置外，出口阀上还有额外的 1 个或者 10 个大出口（根据设备配

置不同而不同），可以用来进行不同组分的大体积收集。

注意：如果只有 1 个大出口，可以按照 2.3.3.5 出口阀流路 说明选择选择 Outlet 1 使

用大出口进行收集，但无法使用 Fraction collector Outlet 中的命令进行组分收集。

若设备配置了多出口阀具有 10 个大出口，可在 Fraction collector outlet 选项卡中设

置通过大出口实现固定体积收集或峰收集，具体设置方法可参考 2.2.6 与收集相关的命

令 ——Fraction collector F9-R。

2.3.8 与清洗设定相关的命令 ——Wash settings

2.3.8.1 系统清洗参数设定

点击 Wash settings > System wash setting，可以设置清洗系统流速。

2.3.8.2 泵洗参数设定

点击 Wash settings > System pump wash setting，可以设置泵洗流速和泵洗体积。

图 2-44

图 2-45

图 2-46
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2.3.9 其他命令

2.3.9.1 恒压流速

当在装填层析柱或一些特殊应用时，可能会需要维持压力恒定，此时可以设置恒压

流速运行。点击 Advanced > Constant pressure flow, 选择监测的压力检测器，并在

Pressure 中输入需要恒定在的压力值，根据需要设置可以接受的流速上限和下限点击

Insert 插入并点击 Execute 执行即可运行恒压流速。

2.3.9.2 装柱流速

点击 Advanced > Column packing flow，可以设定装柱流速，此模式下可设置的最大

流速可以达到 System flow 中可设置的两倍，但需注意，此模式下 A、B 泵会同时开启，

因此需要同时将 A、B 泵的入口放置在所需要使用的缓冲液中。

2.3.9.3 添加标记

在层析实验过程中随时可以根据需要点击 Other > Set mark 命令在图谱中添加标记。

图 2-47

图 2-48

图 2-49
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2.3.9.4 定时功能

如果希望系统过一段时间或者体积后能自动暂停或结束，可以点击 Other > Timer 命令，

选择判断标准为时间或者体积，在输入框中输入设定数值，选择后续的操作为 Pause 

或 End，点击 Execute 执行。

2.4 Method Editor 窗口介绍

2.4.1 进入 Method Editor 窗口

在任务栏中点击 Method Editor 窗口进入相应界面。

如果任务栏中没有 Method Editor 窗口，可以在其他任意界面中点击工具栏的 Tools 并

选择 Method Editor 打开。

图 2-50

图 2-51

图 2-52
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2.4.2 编辑层析方法

2.4.2.1 启动方法编辑

在工具栏中点击           或点击 File > Create a new method，启动方法编程。

2.4.2.2 选择方法类型

在弹出的 New Method 对话框中 Predefined Method 的下拉框中选择层析实验的类型，

如疏水层析（Hydrophobic Interaction Chromatography (HIC)），亲和层析（Affinity 

Chromatography(AC)）, 凝胶过滤（Size Exclusion Chromatography(SEC)）等，除此

之外还可以选择离子交换、脱盐、柱效测试、层析柱 CIP 等多种预定义的方法。本文中

以疏水层析（HIC）为例。

图 2-53

图 2-54
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2.4.2.3 调整方法阶段

点击 OK，方法编辑界面的 Method Phases 模块中即可出现预设的 HIC 层析实验所需的

各个阶段。

如需添加新的实验阶段，可以从 Phases Library 中选中相应 Phase 并长按鼠标左键将

其拖动到 Method Phases 中适当的位置处。

图 2-55

图 2-56
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2.4.2.4 Method Settings 设置

方法编辑开始需要在 Method Setting 界面设置层析的基本信息，包括所使用的层析柱

类型、柱位、流速、缓冲液入口、检测波长等。

1 )Column Type 中选择所需要使用的层析柱，如本案例中选择 HiTrap Butyl-S FF, 1 ml。

如果在 Column Type 下拉列表中没有您所要使用的柱子，或者您使用的是自行装填的

柱子，可将此处直接选择为 Any ；或者将层析柱的信息预先输入到 Column Handling

中去，具体可参考 2.2.5 Column Handling 选项卡。

2）在 Column Position 中选择柱子连接到柱位阀上的位置（如系统无柱位阀，则此处

无需设置）。

3）在 Flow Rate 设置所需要使用的运行流速，若已经选择系统保存的层析柱，系统会

预设好推荐流速。

注意：Control the flow to avoid overpressure: 压力控制模式，系统会根据设置的报警

压调整流速避免超压。若实验过程需要保证运行流速不能变，需要取消该选项卡前的

勾选。

Reduce for cold room: 若勾选此项，流速会变为层析柱推荐流速的一半避免在低温使

用时超压。系统流速可根据需求在一定范围内修改，但需保证实验过程不能超压。

4）在 Inlets 中选择所需要使用的缓冲液入口，系统默认使用 A1, B1，如需使用其他入口，

可在下拉框中选择其他入口。

5）在 Units Selection 中选择方法单位以及流速单位，其中方法单位 Method Base 

Unit 可选 CV , mL 或 min, 流速单位 Flow Rate Units 可选体积流速 mL/min 或线性流速

cm/h。

6）在 Monitor Setting 中选择检测的 UV 波长以及是否激活 pH 检测器。

7）在 Air Sensor 中选择是否使用入口的气泡检测器（仪器配置时可以勾选，若设备没

有配置为不能勾选的状态，如上图）。

图 2-57
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2.4.2.5 设置 Equilibration 平衡阶段

1）点击 Equilibration 进入平衡阶段设置，输入平衡时缓冲液 B 所占的比例（默认为 0%，

也可以根据需要设置一定比例的 B 缓冲液来平衡）， 输入平衡体积。

注意：勾选 Fill the system with selected buffer 系统会在平衡前使用选定的 buffer 提

前进行一次泵洗。

2）设置平衡标准，可以选择平衡固定个 CV（the total volume），或检测达到某个条

件作为平衡时的判断条件。此时勾选 the following condition is met 并设置所需要的条

件即可，所设条件得到满足后即结束平衡进入下一实验阶段，如下图所示为当 UV 波动

小于 0.1mAU, 且稳定时间达到 1min 时即认为达到平衡条件。

2.4.2.6 设置 Sample Application 上样阶段

1）点击 Sample Application 进入上样阶段设置，选择上样的方式，如果是采用手动上

样（样品环或者 Superloop），需输入 Empty loop with 清空样品环的体积（该体积如

果比样品环的容积小，则输入的体积就是上样体积，如果输入的体积大于样品环的体积，

则上样体积为样品环的容积）

图 2-58

图 2-59

图 2-60
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2）设置上样阶段的收集，此时为流穿峰。流穿峰可以选择收集或者不收集，如果选

择收集可以选择用出口阀收集或者用组分收集器收集。点击 Outlet valve，选择 Fixed 

Outlet 将所有的流穿峰收集到固定的出口中，若配置了多出口阀，也可以点击 Outlet 

valve 选择 Fixed volume fractionation，在 Fixed Fractionation volume 中输入每管收

集的体积，进行固定体积收集。

如果选择峰收集，需要首先定义峰的参数，可以选择以紫外的吸收值或斜率来判断峰，

输入吸收值或斜率，再输入每管收集的体积即可。

图 2-61

图 2-62

图 2-63
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如需使用组分收集器进行收集，可选择 Fraction Collector，除了可以设置固定体积收

集或峰收集外，还可以选择二者结合，在没有出峰的时候，可以设置较大的收集体积，

出峰后改为精细收集。

注意：系统默认在一个阶段结束会停止收集，取消 Stop Fractionation at the end of 

this phase 前的勾选，则下一个阶段和此阶段样品可收集到同一组分或连续收集。

2.4.2.7 设置 Column Wash 柱清洗阶段

1）点击 Column Wash 进入柱冲洗阶段设置，在 Inlets 中选择时使用的入口和 A、B 入

口的比例，默认使用 0% 的 B 即使用 A 液冲洗。

2）Wash Until 中设置冲洗的体积，可以设置冲洗固定体积，或者在 the following 

condition is met 中设置监测到某种特定条件以完成冲洗过程，具体可参照 2.4.2.5-2)。

3） 设置冲洗阶段的收集方式，具体设置方法参照 2.4.2.6-2)。

图 2-64

图 2-65
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2.4.2.8 设置 Elution 洗脱阶段

1）点击 Elution 进入洗脱设置，首先和前需步骤一样选择洗脱的流速、缓冲液入口以

及缓冲液流向。

2）设置洗脱方法：UNICORN 软件中可设置两种洗脱方式：Isocratic elution（等度洗脱）

或 Gradient/Step elution( 梯度洗脱 )

其中 Isocratic elution 只使用一种缓冲液洗脱，通常用于凝胶过滤层析。可设置收集体

积为 1.5 CV，使用 0% B 液，使用 Fraction collector 进行峰收集（也可以如前所述进行

根据需求进行设置），可以通过勾选 Start fractionation after 0.2 CV 从洗脱开始过 0.2

个柱床体积后才开始收集。

图 2-66

图 2-67
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Gradient/Step elution 适 用 于 各 种 吸 附 性 层 析 的 洗 脱 过 程。 可 以 设 置 Linear 或 者

Step 两种梯度形式，其中 Linear 为线性梯度，即在一定的 Length 内从目前梯度达到

Target %B, Step 为步级梯度，指在命令开始时直接达到 Target %B, 之后运行相应的

Length。

下图使用线性梯度方式洗脱，输入开始及结束时缓冲液 B 的比例以及在多少个柱床体

积（CV）内 B 逐渐达到设置目标比例。

通过点击 Add Segment 可以设置更复杂的多步洗脱。

如下图中在 Type 一栏中选择 Step，输入 Target % B 为 20 以及 Length 为 5 CV 进行第

一步阶段洗脱（Step elution）。

点击 Add Segment 添加第二步洗脱，在 Type 一栏中选择 Linear ，输入 Target %B 为 

100 以及 Length 20 CV。

最终的洗脱方式如下图所示。

设置 Elution 阶段的收集方法，具体设置方法参照 2.4.2.6-2 )。

图 2-68

图 2-69

图 2-70

图 2-71
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2.4.2.9. 设置 Column Wash 第二次柱冲洗阶段

点击 Column Wash 进入柱冲洗阶段设置，此阶段目的是对层析柱进行彻底清洗，一般

使用 100% B 对层析柱进行彻底清洗。设置彻底清洗时缓冲液的流速、入口、洗脱体积，

也可以设置达到某种条件完成清洗过程。

2.4.2.10 设置 Equilibration 再平衡阶段

点击 Equilibration 进入层析柱再平衡阶段设置，此阶段目的是将层析柱中的缓冲液置

换为适当的平衡或保存缓冲液。设置再平衡时缓冲液的流速、入口、洗脱体积，也可

以设置达到某种条件完成平衡过程。

图 2-72

图 2-73
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2.4.2.11 Scouting 功能设置

UNICORN 软件中的 Scouting 可以这是单个或多个变量改变实现方便快速的条件摸索。

点击工具栏上 Scouting 图标        即可打开 Scouting 设置界面，在 Scouting Variables

对话框中选定需要改变的参数，点击 OK。

点击 Insert Run 添加实验，输入各变量的参数值，点击 OK ，系统即会按照设定的参数

进行多次串联运行。

2.4.2.12 Start Protocol 功能

点击 UNICORN 软件中 Start Protocol 图标        ，在弹出的对话框中选择在开始运行方

法时需要再次确认的内容，勾选的内容在方法开始运行前将会提示需要进行再次确认。

图 2-74

图 2-75

图 2-76
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2.4.2.13 方法的保存

完成所有设置后点击工具栏中的保存图标         。

选择保存的路径，输入方法名称后 Save。

2.4.2.14 运行保存的方法

经 过 保 存 的 方 法 可 在 System Control 窗 口 中 进 行 运 行， 具 体 操 作 为： 在 System 

Control 窗口 Method navigator 中选择相应的方法并双击。

图 2-77

图 2-78
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在弹出的 Start Protocol 对话框中确认相应的内容后，点击 Start 即可开始运行

2.5 Evaluation 结果分析界面

2.5.1 打开结果

点击任务栏中的 Evaluation，进入结果分析窗口。

如 果 任 务 栏 中 没 有 Evaluation 窗 口， 可 以 在 任 意 已 打 开 的 UNICORN 窗 口 中 点 击 

Tools，选择 Evaluation 打开。

在 Evaluation 窗口中点击 Open Results Navigator 打开 Results 文件导航窗口 , 在打开

的窗口中双击需要查看或分析的结果即可打开相应的结果。

图 2-79

图 3-1

图 3-2
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也可以通过单击 Recent Runs 选项，找到需要分析的层析结果双击打开。

2.5.2 层析结果的显示设置

2.5.2.1 Customize 设置

在打开的结果的 Curve 窗格点击鼠标右键，点击菜单中的 Customize，可以进入图谱

的设置界面。

2.5.2.1.1 显示曲线选择

UNICORN 结果可对色谱图中显示的曲线种类进行选择，选择方法为在弹出对话框的

Curve 选项卡中的复选框内选择需要显示的色谱曲线，点击 OK 即可。取消勾选即可将

暂时无需显示的曲线隐藏。

图 3-3

图 3-4

图 3-5
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2.5.2.1.2 曲线颜色及线型

如需对色谱图中的曲线颜色及线型进行更改，点击 Curve Style and Color 选项卡，可

以编辑色谱图中每条曲线的颜色及线型。

2.5.2.1.3 曲线的 X、Y 轴调整

如需对 Y 轴显示区间进行更改，点击 Y-Axis 选项卡。在左侧 Select Curve to modify 

axis scale for 框中选中需要更改的曲线，点击 右侧 Fixed，并在对话框中填入 Min 和

Max 值；如需在图谱右侧显示第二个 Y 轴，可在 Right 下拉菜单中选中所定义的曲线。

点击 OK 即完成曲线显示区间自定义。

图 3-6

图 3-7
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如需要对 X 轴显示类型和显示范围进行自定义，点击 X-Axis 选项卡。可以选择 X 轴

单位为 Time, Volume 或 Column Volume, 如需固定 X 轴显示区间，在 Axis scale 复选

框中选定 Fixed 并填写 Min 和 Max 数值；在同一次结果中若有多次上样，可以通过

Adjust retention zero to injection number 设置以第几次上样点做为横坐标零点。

2.5.2.2 图谱特定区域放大

框选 Curve 窗格中的区域可以放大选中的部分，当需要将放大部分恢复到原大小时，

点击右键后选择 Undo Zoom 或 Reset Zoom。

图 3-8

图 3-9
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2.5.2.3 Vertical maker

在 Curve 窗格中点击鼠标右键，在悬浮菜单中左键点击 Vertical marker 以显示垂直游

标线，拖动 Vertical marker 时在图谱左上角将显示与曲线交点的横纵坐标的数值。

如果需要计算曲线上两点之间的距离，可以通过设置参考点来实现，在 Curve 窗格

中标记 Vertical marker 后，点击鼠标右键，在悬浮菜单中选择 Set vertical marker 

reference point，拖动鼠标移动 Vertical marker 到需要对比的位置，显示框中将显示

这两点之间的距离，这两点之间曲线的最大值、最小值以及平均值。

图 3-10

图 3-11



50

2.5.2.4 Grid 工具

为了方便比较，可以点击鼠标右键，在悬浮菜单中选择 Grid 功能，Curve 窗格中出现

横竖参考线。

2.5.2.5 横轴单位选择

Curve 窗格中点击鼠标右键，在悬浮菜单中选择 Time，Volume 或者 Column Volume 

为横坐标显示类型。

图 3-12

图 3-13
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2.5.3 结果积分

打开需要进行积分的结果，并通过 Customerize 工具调整色谱图显示之后，可在工具

栏中点击峰积分图标       或在工具栏 Integrate 下拉框中选择 Peak Integrate，即可对

结果进行积分处理。

在打开的 Peak Intergrate 对话框中对峰积分进行设置，选择进行积分的曲线以及积分

后曲线的存储位置，Baseline 选择默认的 Correlated baseline。

图 3-14

图 3-15



52

点击 Peak Window, 并在弹出的对话框中通过拖动左右边界线选择积分的区域，选定后

点击 OK 即可。

点击 Reject Peaks 对需要积分的色谱峰进行排除，包括按照最小峰高、峰宽、峰面积

等进行排除，其中最常用的是在 Peak area is less than 输入需要显示的最大峰的个数，

点击 OK 确定。

在 Column height (bed height) 一栏中输入柱床高度

图 3-16

图 3-17

图 3-18
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点击 Save and Edit Peak Table 按钮，可以对峰进行高级编辑。

在弹出的编辑窗口中右键，选择相应的命令可以对峰进行填充图案 (Fill Peaks)、删

除 (Delete Peaks)、分割 (Spilt Peaks)、合并 (Join Left & Join Right) 以及命名 (Peak 

Name) 等操作，编辑后按 OK 确认，之后再点击积分窗口中的 OK 即可查看积分结果。

图 3-19

图 3-20
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如果积分默认基线不理想，可以对基线进行调节，点击工具栏中 Integrate 并选择 Edit 

Baseline。

在适当的位置点击左键设置新的基线参考点并拖动，直至基线到达合适的位置，点击 

OK。

将调整后的基线保存到合适的位置，设置新基线的名称，点击 OK 确认。

图 3-21

图 3-22

图 3-23
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设置新的基线后需要对色谱曲线重新积分，可在积分窗口 Baseline 下拉菜单中选中新

基线，点击 OK 进行积分即可。

积分结果如下图显示，Peak data 中默认显示保留时间（如积分时横坐标为 mL 则为保

留体积）、面积和高度。

图 3-24

图 3-25
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如 果 需 要 查 看 更 多 的 数 据， 可 以 在 Peak data 区 域 点 击 右 键， 选 择 Customize 在 

Select peak table columns 对话框中找到需要显示的数据，如 percent of total peak 

area，plate height（HETP），Asymmetry 等，如需用阴影填充峰，可选择 Fill peaks 

复选框，并选择填充阴影类型和颜色（Color），点击 OK 执行，之后在 Peak data 中

即可出现相应的选择的内容。

2.5.4 结果比对

2.5.4.1 色谱曲线叠加对比

首先打开一个层析结果，按照 2.5.2.1.1 显示曲线选择编辑使其只显示待比较的曲线。

图 3-26

图 3-27
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点击工具栏 File > Open to Compare>Curves，在弹出的对话框中点击 Browse 寻找需

要比对的结果，在 Curve options 中选择曲线显示方式，点击 OK 完成色谱图曲线比对。

2.5.4.2 完整色谱图比对

打开一个层析结果，如下图：

点击工具栏 File > Open to Compare > Chromatograms，点击 Browse 寻找需要比对的

色谱图。

图 3-28

图 3-29

图 3-30
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点击 OK 即可打开第二个色谱图，此时两个色谱图会并列显示在不同的显示卡界面中，

如下图。

点击工具栏 View > Tile All Chromatograms 即可将两个色谱图将同时显示出来。

2.5.4.3 色谱图积分信息对比

UNICORN 软件可以对不同的经过积分的色谱图中的某一个峰的 Peak table 中的信息进

行统计和比较。具体操作如下，首先分别打开相应需要进行统计和比较的结果，按照 2.5.3 

结果积分对每个结果分别进行积分。

积分完成后，点击 File>Multi Result Peak Compare 打开色谱图积分信息对比对话框。

图 3-31

图 3-32

图 3-33
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点击 Next 打开 Data Selection 对话框，并在对话框中点击 Browse 选中需要统计和对

比的结果和积分曲线。在 Found curves 中点击 Select All, 之后点击 Next。

在打开的 Peak Selection 对话框的色谱图中选择需要统计和对比结果的峰，此时 Peak 

identification Settings 选项框中显示该峰在所有峰中的识别特点，如峰面积是第 2

（Area），为第 1 个峰（Number）, 高度是第 1（Height）, 勾选用于识别该峰的特点，

如下图中选择第 1 个峰。选择完成后点击 Next。

图 3-34

图 3-35
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在打开的 Peak Data Selection 中选择需要比较的积分信息并点击 Next。

之后弹出的 Data View 中即可看到所选的各个结果中该峰的相应信息，点击 Save 

Spreadsheet 可将该表格保存为 .xls 格式，使用 Excel 打开。

图 3-36

图 3-37
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2.5.5 结果注释

如需在色谱图上添加文字注释，可直接在色谱图的空白处点击右键，选择 Add text。

之后在想要放置注释的目标位置点击左键，在出现的框中输入文字注释即可。

图 3-38

图 3-39
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2.5.6 结果签名

如需对结果进行签名，点击 File>Sign Result，在弹出的对话框的 Sign result 选项框中

之后输入相应的信息之后点击 OK 即可完成签名。对话框显示了目前的用户信息，也可

以选择其他用户。如果选择了新的用户名必须输入相应的用户密码。

注意：Lock 是默认勾选的状态，会将结果锁定避免进行其他修改。

在 View signatures 选项框可看到该结果的所有签名记录，该记录无法被修改。

图 3-40

图 3-41



63

2.5.7 结果批处理

UNICORN 软件中可以使用 Procedure 命令记录和保存经常使用的分析程序并对结果进

行批处理。保存的 procedure 指令序列可以作为方法的一部分包括在内。运行该方法时，

将自动执行分析程序。

2.5.7.1 创建新的 Procedure

工具栏点击 Procedure>New，弹出如下 Procedure Editor 对话框。

点击工具栏 Control > Record 或单击 REC 图标       开始录制，之后最小化 Procedure 

Editor 对话框并开始对结果按照步骤进行分析。分析结束后，恢复最小化的 Procedure 

Editor 对话框，点击工具栏 Control >End record 或单击停止图标      停止录制。点击工

具栏选择 File >Save 或 File>Save as 并在弹出的对话框中输入录制的 procedure 的名称

之后点击 OK。该 procedure 即可被保存并可供将来使用。

2.5.7.2 运行已保存的 Procedure 程序

点 击 工 具 栏 Procedures >  Run on Multiple Chromatograms 。 从 列 表 中 选 择

procedure，然后单击 OK 。使用 Browse 按钮查找并选择相应的结果。在按住 Ctrl 的

同时单击鼠标按钮以选择多个项目。 单击 Run 按钮即可完成对所有选定的色谱图执行

Procedure 程序。

图 3-42

图 3-43
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2.5.8 结果曲线分析

2.5.8.1 色谱曲线相加

如需要将两条色谱曲线叠加，点击菜单栏中 File > Open > Result Navigator ，打开结果

导航栏，双击将其中一个色谱图打开。

点击菜单栏中 File > Open to Compare > Curves , 在打开的 Open Curves to Compare

界 面 的 Folder,  Result, chromatogram, curves 找 到 并 打 开 待 叠 加 的 第 二 条 曲 线，

Search> Select all，选择目标曲线 , 点击 OK，完成操作。

图 4-1

图 4-2
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点 击 工 具 栏 中 Operations > Add， 出 现 Add 对 话 框 后， 在 左 边 和 中 间 Source 

chromatogram and curve 框中分别选中两条需要叠加的曲线，输入叠加后曲线的名称

选择存储位置并点击 OK。

此时在原色谱图中即可出现叠加后的曲线，叠加曲线会存在 , ADD 的后缀。

2.5.8.2 色谱曲线相减

如果有一些假峰来源于洗脱液中的杂质，可以通过减去空白运行曲线方式消除假峰，

先将两条曲线打开，点击 Operation > Subtract（参考 2.5.8.1 色谱曲线相加），出现

Substrate 对话框后，在 Source chromatogram and curve 框中分别选中两条需要相减

的曲线，输入相减后曲线的名称选择存储位置并点击 OK。

图 4-3

图 4-4

图 4-5
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此时在原色谱图中即可出现相减后的曲线，相减后的曲线会存在 . SUB 的后缀。

2.5.8.3 色谱曲线相除

物质在不同波长下的吸光度比值往往可以作为鉴别物质的一种方法， UNICORN 中可以

通过两条曲线相除来实现这一功能，先将两条曲线打开， 点击 Operation > Divide（参

考 2.5.8.1 色 谱 曲 线 相 加 ）， 出 现 Divide 对 话 框 后， 在 Source chromatogram and 

curve 框中分别选中两条需要相除的曲线，输入相除后的曲线名称选择存储的位置并点

击 OK。

图 4-6

图 4-7
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此时在原色谱图中即可出现相除后的曲线，相除后的曲线会存在 . DIV 的后缀。

2.5.8.4 曲线平滑功能

当纯化过程因为种种原因造成噪音较大时，可以通过曲线平滑功能对色谱图进行去除

噪音处理，消除一些小杂峰或波动，打开相应结果之后，点击 Operation > Smooth，

在出现的 Smooth 对话框左侧的 Source chromatogram and curve 对话框中选中需要

处理的曲线，然后选中平滑处理的方式，拖动 Light 与 Hard 之间的滑块选择一个合适

的平滑度，单击 OK。

曲线平滑性处理后在色谱图上将得到另一条后缀为 . SMTH 的新曲线。

图 4-8

图 4-9

图 4-10
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2.5.8.5 曲线平移

当曲线需要进行左右或上下平移时，可点击工具栏 Operations > Shift，在出现的 Shift

对 话 框 中 的 Source chromatogram and curve 栏 中 选 择 需 要 平 移 的 曲 线， 在 Shift  

retention 或 Shift amplitude 复选框中打钩选择需要左右或上下平移的数值，输入评议

后曲线名称并选择保存的位置，之后点击 OK。

曲线移动处理后在色谱图上将得到另一条后缀为 .SHFT 的新曲线。

2.5.8.6 曲线斜率计算

如需计算色谱曲线的斜率值，可以通过对曲线进行一阶求导来实现。在打开色谱图的

情况下，选择 Operations > Differentiate，在弹出的 Differentiate 对话框中的 Source 

chromatogram and curve 栏中选择需要求导的曲线，点击 First order 进行一阶求导，

点击 OK。

图 4-11

图 4-12

图 4-13
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色谱图中将出现一阶求导的曲线，曲线后缀为 .1dt，该曲线上的数值即为对应曲线的

斜率。

2.5.8.7 活性直方图

如需将蛋白活性分析的结果数据（例如 ELISA 检测结果）与 UV 曲线中峰进行对应，可 

点击 工具栏 Operations > Activity Histogram，在弹出的 Activity Histogram 对话框

中输入每管样品检测的活性值（Activity）并点击 OK。

此时在色谱图中将出现一条后缀为 .HIST 的蛋白活性的直方图曲线。

图 4-14

图 4-15

图 4-16
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2.5.8.8 收集组分合并及浓度计算

在 分 离 过 程 中， 如 需 将 按 顺 序 收 集 的 几 个 组 分 合 并 在 一 起， 可 以 点 击 工 具 栏

Operations > Pool Fractions，在弹出的 pool fractions 对话框中的 Fraction no. 选项

卡中勾选需要合并的组分名称，如下图中勾选了 8，9，10 合并，之后选择曲线保存的

位置及名称并点击 OK。

此时色谱上 Fraction 标识会直接将合并的部分标记在一起，如下图：

如需计算每个收集组分中的蛋白浓度及含量，可点击工具栏 Operations > Fraction 

Histogram，在弹出的 Fraction Histogram 对话框中 Ext. coef. 栏输入组分的消光系数，

此时 Conc. 栏将会显示相应组分的蛋白浓度，Amount 栏将显示相应蛋白的总量。

图 4-17

图 4-18

图 4-19
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2.5.8.9 结果导出

如希望只保留色谱曲线中的一部分，可在打开色谱图的情况下点击工具栏 Operations 

> Cut Curve，在弹出的 Select Curve(s)to Operate On 对话框中选择需要处理的曲线，

点击 OK。

用鼠标拖动左右边界以限定所需保留的色谱图范围，确定左右边界之后点击 OK。

在弹出的 Save Cut Curves 对话框中选择剪切后的曲线保存位置，并点击 OK，此时剪

切后的曲线被单独保存如下图。

图 4-20

图 4-21

图 4-22



72

2.5.9 结果导出

UNICORN 结果可以多种格式进行导出，可导出格式及操作方法分别如下。

2.5.9.1 导出结果图片

如需将分析结果以图片形式导出，可在曲线窗口中点击右键，点击 Copy to Metafile，

之后选择图片保存的位置及名称，点击 Save 保存即可。

2.5.9.2 导出原始数据

运行结果可以以原始数据形式导出，导出的原始数据为 .zip 格式，仅能用 UNICORN 软

件打开，原始数据文件中包含了实验过程所有的信息，包括方法信息、运行记录等。

如需导出原始数据，点击工具栏 File > Export > To   UNICORN > Entire Result，之后在

弹出的对话框选择保存的位置和名称，点击 Save 执行即可。

2.5.9.3 导出曲线数值

如需导出色谱图数值自己作图，可以点击工具栏 File >  Export > Externally > Curves,

在弹出的窗口中勾选需要导出数据的曲线，点击 Select，勾选后点击 Export，在弹出

的对话框中选择数据存储路径、文件名，点击 Save ，曲线数值数据即可保存为 .asc 格

式文件，该文件可用 Excel 等软件打开。

图 4-23

图 4-24

图 4-25
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2.5.9.4 生成报告

运行结果可以直接打印或导出报告 , 具体操作方法为，点击工具栏 Report 图标      ，弹

出的 Generate Report 对话框选择需要导出的报告格式并点击 Preview 预览。此时弹

出 Customize Report 界面，如下图，如希望对 Report 的格式进行编辑，也可以点击

该界面 Edit Mode 选项，对格式进行编辑。

完成报告的编辑后，可点击工具栏 File >  Save as PDF 保存。如电脑有连接打印机，也

可以点击 File > Print 打印报告。

图 4-26
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3. ÄKTA pure 实验操作

3.1 实验前准备
3.1.1 缓冲液准备

所有层析用的缓冲液及样品都需要用 0.22 µm 的滤膜过滤，并对缓冲液进行脱气处理（如

超声波脱气或者负压脱气）。

3.1.2 开机

注 意 开 机 顺 序 为 先 开 设 备， 后 开 软 件， 即 先 打 开 ÄKTA pure 电 源， 之 后 双 击 打 开

NICORN 软件，选择用户并输入密码，点击 LOG IN 即可登录。

登陆后软件默认自动出现四个软件窗口，打开系统控制 （System Control）窗口，当

System States 显示为 Ready 时，说明软件和设备已经连接好。具体操作可参考 2.1 开机。

图 5-1
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3.1.3 系统排气泡

在运行实验之前，需要保证所有需要用到的管道中没有气泡，因此需要对系统进行排

气泡。系统排气泡有两种方法：使用 Pump wash 命令进行泵冲洗或泵头手动排气。

3.1.3.1 使用 Pump wash 命令进行泵冲洗

将本次实验所需要用到的所有的缓冲液管道（如 A1、B1）全部插入到去离子水中，在 

System Control 窗口点击 Manual >Execute Manual Instructions，在弹出的在 Manual 

instruction 窗口中选择 Pumps > Pump A wash/Pump B wash，分别选择 需要泵洗

Inlet, 点击 Insert，将所有需要泵洗的入口的命令均 Insert 之后，点击 Execute，系统

泵即按照 Inlet 插入的顺序自动开始冲洗。

3.1.3.2 泵头手动排气

在系统进行 Pump wash 命令时需观察入口管道中是否有气泡、如有气泡是否再向前移

动，或观察 W1 出口是否有液体流出。如发现管道中有较长段气泡无法排除或 W1 出口

无液体流出，需要在 Pump wash 结束后对相应的入口进行泵头手动排气。具体操作方

法为：在泵头上方的旋钮处连接一个注射器，逆时针拧松旋钮并抽气。肉眼观测当缓

冲液进口管内完全充满液体时即可停止。

注意：如果对 A 泵进行手动排气，A 泵的两个泵头需要依次进行手动排气过程，B 泵同理。

注意：对 A 泵进行手动排气时，系统默认走 A1, 如需对 A2 进行手动排气，需要点击 

Manual > Execute Manual Instructions > Flow Path > Inlet A 将入口改为 A2。B 泵同理。

图 5-2

图 5-3



76

3.1.4 连接层析柱

点击工具栏 Manual > Execute Manual Instructions >Alarm, 根据所需要使用的层析柱

的参数分别设置 Alarm system pressure 和 Alarm pre column pressure，如选择 0.5 

MPa 和 0.5MPa，点击 Insert。

点击工具栏 Manual > Execute Manual Instructions > Flow Path > Column position, 在

下拉框中选择柱子需要连接的位置，在 Flow Direction 复选框中选择溶液流向 Down 

flow 或者是 Up flow（一般选择 Down Flow, 自上向下运行），点击 Insert。

点击工具栏 Manual > Execute Manual Instructions >Pumps > System flow, 输入流速

0.5ml/min，点击 Insert。

三组命令均插入后，点击 Execute 开始运行系统。

图 5-4

图 5-5

图 5-6
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在选定的柱位的 A 位置（如选择 3 号柱位则 3A 位置）连接一根 PEEK 管，待 PEEK 管

的出口有持续液体流出时，除去层析柱的上堵头，将层析柱柱头与连接管出口相连，

但不要完全拧紧， 因为此时出口尚未打开。

拧松层析柱下端堵头，将柱头与连接管出口相连拧紧。此时完全拧掉层析柱下端堵头，

将下端和连接在柱位阀 3B 接口上的管线相连或直接连接在柱位阀的 3B 接口上。层析

柱连接后检查上下端均无液体溢出层析柱已经连接成功，使用柱夹固定层析柱即可。

连接好的层析柱见下图。

图 5-7

图 5-8
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3.1.5 准备收集器

在收集器盘中按顺序放入一定数量的收集管架，并将收集臂移动置 1 号位，按要求摆

好收集器的位置。

点击工具栏结束图标，结束正在运行的程序，完成准备工作。

3.2 手动运行实验 —— 使用脱盐柱进行缓冲液置换
本案例中，使用 HiTrap desalting column, 5mL 进行实验设置。

3.2.1 保存手动运行的实验结果

手动运行的结果再运行结束后可以自动保存在结果的 Manual 文件夹中，但此文件夹只

能保存 10 个结果，如有超过 10 个结果，前面的结果会被覆盖。为了避免结果被覆盖

导致的结果丢失，建议在运行前选择结果保存的路径及名称。

点击工具栏 Manual > Execute Manual Instructions 在打开 Manual instruction 对话框

中选择 Save result as 后的 Browse 按钮，选择要保存的路径及名称，点击 OK。

3.2.2 层析柱平衡

点击工具栏 Manual > Execute Manual Instructions >Alarm, 根据所需要使用的层析柱

的参数分别设置 Alarm system pressure 和 Alarm pre column pressure，如选择 0.5 

MPa 和 0.5MPa，点击 Insert。

图 5-9

图 5-10
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点击工具栏 Manual > Execute Manual Instructions > Flow Path > Column position, 在

下拉框中选择柱子需要连接的位置，在 Flow Direction 复选框中选择溶液流向 Down 

flow 或者是 Up flow（一般选择 Down Flow, 自上向下运行），点击 Insert。

点击工具栏 Manual > Execute Manual Instructions >Pumps > System flow, 输入层析

柱推荐的运行流速，如 HiTrap desalting column, 5mL 推荐的流速为 5mL/min，点击

Insert。

点击工具栏 Manual > Execute Manual Instructions > Monitor > Wavelength 选择需要

监测的波长，如果无需第二个或第三个波长，可以通过勾选相应命令后面的 Off 复选框

来关闭这两个波长，点击 Insert 插入命令（注意：对于单波长设备或多波长设备但实验

仅需要使用 280nm 波长检测时，无需进行波长设置）此案例中额外开 254nm 波长。

图 5-11

图 5-12

图 5-13
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点击 Execute 执行所有插入的命令，系统开始对运行，层析柱进行平衡。此时系统运

行的流路在 Process Picture 中以绿色标识。

3.2.3 上样及洗脱

在层析柱平衡的过程中，即可为后续上样做准备： 

在上样阀的 LoopF 和 LoopE 口上连接 0.5mL 的样品环，用注射器抽取缓冲液后连接到

上样阀的 Syr 口上，推入缓冲液以清洗样品环，可重复操作几次以彻底洗干净样品环。

样品环洗干净后，用注射器吸取样品（注意：吸取的样品体积必须大于上样环的体积），

排除注射器内的气泡后，将注射器连接到上样阀的 Syr 口上，并将注射器的样品推入（注

意：此时推入的体积必须稍大于上样环的体积，以确保样品环内无气泡，样品推入口

注射器保留在上样阀上不能取下）

当系统所有曲线稳定且电导、pH 等参数符合平衡 buffer 条件时，说明已经完成层析柱

平衡过程，点击 Manual > Execute Manual Instructions > Monitor >Auto zero UV, 点击

Insert。

图 5-14

图 5-15
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点击 Manual > Execute Manual Instructions > Flow Path > Injection valve, 将上样阀选

择为 Inject, 点击 Insert。

点击 Manual > Execute Manual Instructions >Fraction collector F9-R > Fractionation,  

设置 Fraction size 为 1 ml，点击 Insert。

点击 Execute 执行上述命令即可开始上样及洗脱过程。

待紫外峰与电导峰均出现后（走完约 1.5CV），点击工具栏中的结束图标         ，停止实验。

3.2.4 结果分析

切换到 Evaluation 窗口中，选择保存的结果并打开 , 即可按照 2.5 结果分析中相应内容

对结果进行分析。

3.2.5 层析柱及系统的清洗和保存

实验运行结束后需要清洗层析柱及系统并将二者保存在 20% 乙醇中。

将缓冲液 A1 的入口放入去离子水中，执行 Pump wash 命令（参考 3.1.3.1 使用 Pump 

wash 命令进行泵冲洗）。

点 击 工 具 栏 Manual > Execute Manual Instructions >Alarm, 分 别 设 置 Alarm system 

pressure 和 Alarm pre column pressure 为 0.5 MPa 和 0.5MPa，点击 Insert。

图 5-16

图 5-17

图 5-18
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点击工具栏 Manual > Execute Manual Instructions > Flow Path > Column position, 在

下拉框中选择柱子需要连接的位置，在 Flow Direction 复选框中选择溶液流向 Down 

flow 或者是 Up flow（一般选择 Down Flow, 自上向下运行），点击 Insert。

点击工具栏 Manual > Execute Manual Instructions >Pumps > System flow, 输入层析柱

推荐的流速为 5mL/min，点击 Insert。

点击 Execute 一起执行相应的命令，即可开始用水清洗层析柱，运行 5 个柱体积之后，

点击工具栏暂停图标        暂停。

将缓冲液 A1 的入口放入经脱气的 20% 乙醇中，点击继续图标      继续运行，再次执行

Pump wash 命令。（参考 3.1.3.1 使用 Pump wash 命令进行泵冲洗）。

待泵冲洗结束后，机器会自动继续之前 5 ml/min 的流速，用 20% 乙醇水溶液清洗柱子，

运行 5 倍柱体积后，点击点击工具栏 Manual > Execute Manual Instructions >Pumps > 

System flow, 输入层析柱推荐的流速为 0.5mL/min，点击 Insert 并点击 Execute 执行，

将层析柱从设备上拆下（拆柱过程需要先拆下端，后拆上端，拧下接头后及时用堵头

堵上）。

点击 Manual > Execute Manual Instructions >Flow Path > Outlet valve, 在下拉框中选

择出口为 Frac，点击 Insert 之后点击 Execute 执行，以清洗出口阀至收集器的管道。

注意：在清洗此段之前，需要提前将收集器收集滴头端去除放置在废液容器中，避免

滴入到收集器内部。

运行一段时间（约 2-3min 即可）后点击工具栏的结束图标      ， 结束层析柱及系统的

清洗和过程。

图 5-19

图 5-20
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3.2.6 退出软件并关机

在 UNICORN 软件的任意窗口中点击 工具栏 File > Exit UNICORN 退出软件。

之后点击右上角       关闭软件，软件后关闭 ÄKTA pure 系统电源即可。

3.3 方法运行实验 —— 离子交换层析实验
3.3.1 离子交换层析方法编辑

打开 UNICORN 软件的 Method Editor 窗口，点击命令栏中的 Create a new  method 

图标     。在弹出的 New Method 对话框中 Predefined Method 下拉框中选择 Anion 

Exchange Chromatography (AIEX)，点击 OK 即可进入方法编辑界面。

图 5-21

图 6-1
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方法编辑界面如下图，根据所选的 AIEX 实验，整个试验过程包括 Equilibration > 

Sample Application > Column Wash > Elution > Column Wash > Equilibration 六步。

3.3.1.1 Method setings 界面设置

点击 Method Phase 下的 Method setting , 即可进入 Method setting 界面设置。

在界面选择 Column type 为 HiTrap Capto Q,  1mL，选择之后系统会自动出现该层析

柱的 Column Volume, pressure Limit pre- column, Pressure Limit delta- column, Flow 

Rate 等参数。

Column Position 选择层析柱连接的柱位，如下图选择 3 号位。在 Monitor setting 处

根据需求选择需要检测的紫外波长，系统默认使用 280nm 检测，如需开其他波长（如

254nm）, 可勾选 UV2，并输入相应波长即可。

图 6-2

图 6-3
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3.3.1.2 Equilibration 界面设置

点击 Equilibration 进入平衡阶段设置，平衡流速、缓冲液入口不变，平衡时缓冲液 B 

所占的比例为 0%，输入平衡体积 5 CV。

3.3.1.3 Sample Application 界面设置

点击 Sample Application 进入上样阶段设置，选择 Loop type 为 Capillary loop，输入

Empty loop with（清空样品环）的体积 1.5 ml（此方法使用 1mL loop 环，如使用更大

体积 Loop，需要增加 Empty loop with 的体积）

图 6-4

图 6-5
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3.3.1.4 Column Wash 界面设置

点击 Column Wash 进入柱冲洗阶段设置，选择冲洗使用 B 液浓度 0%，冲洗的溶液体

积为 5 CV。

3.3.1.5 Elution 界面设置

点击 Elution 进入洗脱设置，保持洗脱流速、缓冲液入口以及缓冲液流向不变。

图 6-6

图 6-7
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设置使用线性洗脱，在 15 CV 之内 B 浓度升至 100%，并在 Fractionation Setting 中选

择 Fraction Collector 用收集器进行固定体积收集，每管收集 1 mL。

3.3.1.6 Column Wash 界面设置

点击 Column Wash 进入下一步柱冲洗阶段设置，此阶段目的是对层析柱进行彻底清洗。

设置清洗缓冲液为 100% B，启用 Watch 功能，选择 the following condition is met 为 

Stable UV，参数设置为 1 min 内 UV 变化小于 0.1 mAU， 最大冲洗体积为 5 CV。

图 6-8

图 6-9
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3.3.1.7 Equilibration 界面设置

点击 Equilibration 进入层析柱再平衡阶段设置，此阶段目的是将层析柱中的缓冲液置

换为平衡缓冲液。设置平衡体积为 5 CV。

3.3.1.8 保存编辑的方法

点击工具栏上保存图标        ，在弹出的窗口中选择存储位置及名称，点击 Save 即可保

存方法。

图 6-10

图 6-11
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3.3.2 运行方法前准备

根据 3.1 实验前准备中的方法准备好入口 buffer, 连接好层析柱（注意：层析柱需要连接

在方法中设置的柱位上）并放置好收集管。按照 3.2.3 上样及洗脱中的方法将样品注射

到上样环中。

3.3.3 运行实验

UNICORN 软件切换到 System Control 窗口，在 Method Navigator 窗口中双击已保存

的方法 。

在弹出的对话框中再次确认结果保存的位置及结果名称，点击 Start 开始即可开始运行

实验，实验运行结束后系统自动停止。

图 6-12

图 6-13
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3.3.4 结果分析

切换到 Evaluation 窗口中，选择保存的结果并打开，按照 2.5 结果分析中相应内容对

结果进行分析。

在弹出的对话框中再次确认结果保存的位置及结果名称，点击 Start 开始即可开始运行

实验，实验运行结束后系统自动停止。

3.3.5 层析柱及系统的清洗和保存

实验运行结束后手动需要清洗层析柱和系统并将二者保存在 20% 乙醇中。

按照 3.2.5 层析柱及系统的清洗和保存的方法清洗和保存层析柱，注意：由于此实验中

使用了 A1 和 B1 两个管道，因此每次运行 Pump wash 命令时据需要同时对 A1 和 B1

管道进行泵洗。

3.3.6 退出软件并关机

按照 3.2.5 退出软件并关机的方法进行此步操作即可。

图 6-14
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3.4 方法运行实验 ——His 标签蛋白纯化
本案例中使用 HisTrap excel, 1mL 进行实验设置

3.4.1 亲和实验方法编辑

打开 UNICORN 软件的 Method Editor 窗口，打开 UNICORN 软件的 Method Editor 窗

口，点击命令栏中的 Create a new  method 图标      ，在弹出的 New Method 对话框中 

Predefined Method 下选择 Affinity Chromatography (AC)，点击 OK 进入方法编辑界面。

方 法 编 辑 界 面 如 下 图， 根 据 所 选 的 AC 实 验， 整 个 试 验 过 程 包 括 Equilibration > 

Sample Application > Column Wash > Elution > Column Wash > Equilibration 六步。

在此实验中，可以在实验结束后自动的进行层析柱的在位清洗，因此直接将 Elution

后 面 的 Column Wash 直 接 点 右 键 Delete 删 除， 并 Predefined Phases 中 找 到 

Column CIP 模块并拖动 Elution 阶段后，如无需连续上第二次样品，也可将最下方的

Equlibration 直接点右键 Delete 删除。

图 6-15

图 6-16
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3.4.1.1 Method setings 界面设置

点 击 Method setting 进 入 界 面， 选 择 Column type 为 HisTrap excel, 1mL， 选 择 之

后系统会自动出现该层析柱的 Column Volume, pressure Limit pre- column, Pressure 

Limit delta- column, Flow Rate 等参数。

Column Position 选择层析柱连接的柱位（如下图选择 3 号位），在 Monitor setting

处根据需求选择需要检测的紫外波长，系统默认使用 280nm 检测，下图同时打开了

254nm 检测。

3.4.1.2 Equilibration 阶段设置

点击 Equilibration 进入平衡阶段设置，平衡流速、缓冲液入口不变，平衡时缓冲液 B 

所占的比例为 0%，输入平衡体积 5 CV。

图 6-17

图 6-18
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3.4.1.3 Sample Application 阶段设置

点击 Sample Application 进入上样阶段设置，在此实验中选择使用 Superloop 上样

10mL，选择 Loop type 为 SuperLoop,  50mL，输入 Sample Volume 的体积 10 ml， 

Fractionation Setting 选择 Outlet valve, Fractionation type 选择 Fixed Outlet, 提前将

Out 1 的管道放置在一个新的收集瓶中，保证上样过程的流穿液可以单独的被收集。

3.4.1.4 Column Wash 阶段设置

点击 Column Wash 进入柱冲洗阶段设置，选择 wash 使用 B 液浓度 0%，冲洗的溶液

体积为 5 CV。Fractionation Setting 选择 Outlet valve, Fractionation type 选择 Fixed 

Outlet, 将 Column Wash 阶段的清洗液和 Sample Application 阶段的流穿液收集在一

起（两部分均为未结合在层析柱上的流穿液）。

图 6-19

图 6-20
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3.4.1.5 Elution 阶段设置

点击 Elution 进入洗脱设置，保持洗脱流速、缓冲液入口不变。本实验的洗脱步骤设

置使用三步 Step 洗脱，首先使用 10% B 洗脱 5 CV，第二步使用 60% B 洗脱 5 CV，

第三步使用 100% B 洗脱 5 CV，采用收集器进行固定体积收集，每管收集 1 ml，因此

在 Fractionation Setting 中 选 择 Fraction Collector, Fractionation Type 选 择 Fixed 

volume fractionation, Fixed fractionation volume 设置为 1mL。

图 6-21
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3.4.1.6 Column CIP 阶段设置

点击 Column CIP 进入层析柱再生阶段设置，此阶段目的是使用 NaOH 将层析柱上残留

的顽固污染物清除。通过点击 Add Step 共设置 4 步 CIP 步骤，并按照下图分别进行设置。

下图设置整个 CIP 步骤分别为：

1) 使用 A2 入口去离子水清洗层析柱，替换掉柱子中的缓冲液，为 NaOH 清洗做准备。

2) 使用  B2 入口 0.1 M NaOH 清洗层析柱，清除顽固污染物，注意此步骤需将 B 浓度改

为 100%。

3) 使用  A1 入口 平衡 Buffer 替换 NaOH 溶液。

4) 使用 A2 入口去离子水清洗层析柱，替换掉柱子中的缓冲液。

3.4.1.7 保存方法

点击工具栏上保存图标     ，在弹出的窗口中选择存储位置及名称，点击 Save 即可保存

方法。

图 6-22
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3.4.2 运行方法前准备

根据 3.1 实验前准备中的方法准备好入口 Buffer, 连接好层析柱（注意：层析柱需要连接

在方法中设置的柱位上）并放置好收集管。并将样品提前装入 Superloop 中，Superloop

连接在上样阀上。

3.4.3 运行方法

软件切换到 System Control 窗口，在 Method Navigator 窗口中双击已保存的方法 AC 

with CIP。

在弹出的对话框中再次确认结果保存的位置及结果名称，点击 Start 开始运行即可，实

验会按照方法的设置全自动运行，运行结束后自动停止。

3.4.4 结果分析

切换到 Evaluation 窗口中，选择保存的结果并打开，按照 2.5 结果分析中相应内容对

结果进行分析。

3.4.5 层析柱及系统的清洗和保存

实验运行结束后手动需要清洗层析柱和系统并将二者保存在 20% 乙醇中。

按照 3.2.5 层析柱及系统的清洗和保存的方法清洗和保存层析柱，注意：由于此实验中

使用了 A1/A2 和 B1/B2 四个管道，因此每次运行 Pump wash 命令时据需要同时对 A1/

A2 和 B1/B2 管道进行泵洗。

3.4.6 退出软件并关机

按照 3.2.5 退出软件并关机的方法进行此步操作即可。

图 6-23



97



cytiva.com.cn

Cytiva 和Drop 标识是 Global Life Sciences IP Holdco LLC 或其附属公司的注册商标。

© 2021 Cytiva

所有商品和服务的销售需遵守在Cytiva 运营之供应商公司的销售条款和条件。

如需查看当地办公室的联系信息，请访问 cytiva.com.cn/contact。

CY15740-11Oct22-PD

关于 Cytiva 思拓凡

Cytiva 思拓凡是全球生命科学领域的先行者，在全球 40 余个国家和地区拥有

10000 名员工，致力于推进未见技术，加速非凡疗法。作为客户可信赖的合作

伙伴，Cytiva 专注于生命科学和生物技术的研究，用以开发创新型疫苗、生

物药物以及新型细胞和基因疗法。通过提升药物研发和生物工艺的速度、效

率和能力，为惠及全球患者开发和生产变革性药物和疗法。

请访问 cytiva.com.cn 获取更多信息。

智荟专线：400 810 9118

官微订阅号：Cytiva

官微服务号：CytivaChina


